Check out PlugCheckup observer_cli 1.2.1(visualize erlang nodes on the command line

Compatibility macros for child specifications

https://github.com/whitfin/child-spec-compat

Provides compatibility macros for Supervisor.child_spec/2 inside libraries which support Elixir versions older than v1.5. Minimal, but it works!

ElixirWeekly: The Elixir Community Newsletter, covering community news you easily miss, shared on ElixirStatus and the web, in one email every Thursday.